Degraded performance on abode cloud
Incident Report for abode
Resolved
This incident has now been resolved.
Posted Jul 25, 2020 - 16:50 PDT
Monitoring
A temporary fix has been implemented while we continue to monitor and resolve the root cause of the issue. Further updates will be posted here. We are working on this to stop it from reoccurring.
Posted Jul 25, 2020 - 14:38 PDT
Identified
We are having a repeat of the issue from earlier today, we expect it will be a quick fix and will keep the status page up to date. We are also working on a permanent fix at the same time. App usage is currently affected.
Posted Jul 25, 2020 - 14:31 PDT
This incident affected: abode Cloud Core, Mobile Application, and Web Application.