Degraded performance on abode cloud
Incident Report for abode
Resolved
The incident has been resolved and all systems are back to fully operational.
Posted Jun 11, 2020 - 16:18 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 11, 2020 - 15:51 PDT
Monitoring
We have implemented a fix and are continuing to monitor. Timeline events may be slower to appear in apps than usual for the next few minutes
Posted Jun 11, 2020 - 15:50 PDT
Investigating
We are currently investigating an issue that is impacting arming and disarming using the apps. Events may also be slower than normal to appear on the timeline.
Posted Jun 11, 2020 - 15:26 PDT
This incident affected: abode Cloud Core, Mobile Application, and Web Application.