Degraded performance of video services
Incident Report for abode
Resolved
This incident has been resolved.
Posted Sep 28, 2022 - 14:16 PDT
Identified
The issue has been identified within AWS sub systems and a solution is being worked on. The issue is currently effecting video playback within the Abode application.
Posted Sep 28, 2022 - 13:14 PDT
Investigating
We are currently investigating this issue.
Posted Sep 28, 2022 - 11:14 PDT
This incident affected: Mobile Application and Web Application.