Partial Incident
Incident Report for abode
Resolved
This incident has been resolved.
Posted Jul 29, 2019 - 19:34 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 29, 2019 - 18:47 PDT
Investigating
We are currently investigating an issue affecting a small number of our customers.
Posted Jul 29, 2019 - 18:36 PDT
This incident affected: abode Cloud Core, Notification Services, Mobile Application, Web Application, and Cloud Integrations.