IFTTT functionality
Incident Report for abode
Resolved
This incident has been resolved.
Posted Sep 28, 2020 - 20:52 PDT
Identified
Users utilising the IFTTT may currently be experiencing some issues with IFTTT.

We are investigating this issue currently.
Posted Sep 28, 2020 - 18:52 PDT
This incident affected: Cloud Integrations.