Degraded performance on mobile and web app impacting some customers.
Incident Report for abode
Resolved
This incident has been resolved.
Posted Mar 02, 2020 - 07:00 PST
Monitoring
The fix has been implemented and we are monitoring the results. The impact of the degraded performance was only affecting a very small number of customers.
Posted Mar 02, 2020 - 06:51 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 02, 2020 - 04:26 PST
Investigating
We are currently experiencing degraded performance on the mobile and web application that is affecting some customers. We are investigating this issue and will provide a further update as soon as more information is available.
Posted Mar 02, 2020 - 03:26 PST
This incident affected: Mobile Application and Web Application.