Partial application outage

Incident Report for abode

Resolved

The issue was found and resolved.
Posted May 24, 2019 - 13:40 PDT

Investigating

We are experiencing an issue that may affect some customers arming or disarming alarms via the mobile and web app. We are investigating this issue.
Posted May 24, 2019 - 13:17 PDT
This incident affected: Mobile Application and Web Application.