Degraded performance on abode cloud
Incident Report for abode
Resolved
The issue is now resolved.
Posted Jun 10, 2020 - 19:11 PDT
Monitoring
The issue has been resolved and we are now monitoring.
Posted Jun 10, 2020 - 18:48 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 10, 2020 - 18:38 PDT
Investigating
We are currently investigating an issue that is impacting arming and disarming using the apps. Events may also be slower than normal to appear on the timeline.
Posted Jun 10, 2020 - 18:33 PDT
This incident affected: abode Cloud Core, Mobile Application, and Web Application.