Performance issues with core abode services
Incident Report for abode
Resolved
This incident has been resolved.
Posted Nov 06, 2021 - 16:24 PDT
Monitoring
A quick fix has been implemented. We will continue to monitor to ensure the issue is fully resolved.
Posted Nov 06, 2021 - 13:47 PDT
Investigating
We are investigating an issue affecting the core abode services including apps. We will update the status here as soon as the issue is identified.
Posted Nov 06, 2021 - 13:35 PDT
This incident affected: abode Cloud Core, Notification Services, Mobile Application, and Web Application.