Notifications not being delivered to apps.
Incident Report for abode
Resolved
This incident has been resolved.
Posted Sep 05, 2020 - 06:59 PDT
Update
We are continuing to investigate this issue.
Posted Sep 05, 2020 - 05:35 PDT
Investigating
We are currently investigating this issue.
Posted Sep 05, 2020 - 05:29 PDT
This incident affected: Notification Services.