Degraded performance effecting video streaming
Incident Report for abode
Resolved
This incident has been resolved.
Posted Nov 04, 2021 - 15:08 PDT
Monitoring
The performance issue has been resolved and we are now monitoring to ensure it is fully resolved.
Posted Nov 04, 2021 - 14:36 PDT
Investigating
We are currently investigating an issue that is effecting video streaming in apps.
Posted Nov 04, 2021 - 13:56 PDT
This incident affected: abode Cloud Core, Mobile Application, and Web Application.