Degraded service
Incident Report for abode
Resolved
This incident has been resolved.
Posted Jul 17, 2019 - 12:31 PDT
Update
All services are now fully restored, we will continue to monitor closely and provides updates if any further issues are encountered.
Posted Jul 17, 2019 - 08:55 PDT
Update
Systems are back fully operational however there will be a level of degraded performance for a while as we continue to bring additional infrastructure online.
Posted Jul 17, 2019 - 08:34 PDT
Investigating
We are currently investigating an issue of degraded performance on our servers. This is effecting gateway connectivity and app usage. We will provide updates here with more information as soon as we have identified the issue.
Posted Jul 17, 2019 - 08:00 PDT
This incident affected: abode Cloud Core, Mobile Application, and Web Application.