Partial Outage
Incident Report for abode
Resolved
This incident has been resolved. Thank you for your patience.
Posted Jan 10, 2019 - 16:33 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 10, 2019 - 16:19 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2019 - 16:18 PST
Identified
The issue has been identified and we are applying a fix
Posted Jan 10, 2019 - 15:49 PST
Investigating
We are currently investigating an issue causing a small number of gateways to show offline. We will update here with any new information.
Posted Jan 10, 2019 - 15:43 PST
This incident affected: abode Cloud Core, Notification Services, Mobile Application, Web Application, and Cloud Integrations.