Infrastructure issues causing a major outage
Incident Report for abode
Resolved
This incident has been resolved.
Posted Feb 26, 2022 - 12:00 PST
Update
We are continuing to monitor for any further issues.
Posted Feb 25, 2022 - 21:45 PST
Update
We are continuing to monitor for any further issues.
Posted Feb 25, 2022 - 16:28 PST
Monitoring
A fix has been implemented and we are monitoring for further issues.
Posted Feb 25, 2022 - 16:27 PST
Update
We are continuing to work towards the root cause of this issue, we will update here as soon as we have further information.
Posted Feb 25, 2022 - 14:30 PST
Investigating
We are currently investigating this issue
Posted Feb 25, 2022 - 10:00 PST
This incident affected: abode Cloud Core, Mobile Application, and Web Application.