Partial Incident
Incident Report for abode
Resolved
This incident has been resolved.
Posted Jul 24, 2019 - 15:28 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 24, 2019 - 14:47 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 24, 2019 - 14:35 PDT
Investigating
We are currently investigating and issue with some of our services.
Posted Jul 24, 2019 - 14:28 PDT
This incident affected: abode Cloud Core, Notification Services, Mobile Application, Web Application, and Cloud Integrations.