Degraded Performance
Incident Report for abode
Resolved
This incident has been resolved.
Posted Jul 31, 2020 - 15:37 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 31, 2020 - 15:26 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 31, 2020 - 15:17 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 31, 2020 - 15:13 PDT
Investigating
We are currently investigating this issue.
Posted Jul 31, 2020 - 15:08 PDT
This incident affected: abode Cloud Core, Notification Services, Mobile Application, Web Application, and Cloud Integrations.