Gateway connectivity issue
Incident Report for abode
Resolved
This incident has been resolved.
Posted Jul 30, 2019 - 15:29 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 30, 2019 - 15:14 PDT
Investigating
We are experiencing and connectivity issue on our servers affecting some gateways. We are investigating this issue and will update as soon as we have identified the issue and or resolved it,
Posted Jul 30, 2019 - 14:59 PDT
This incident affected: abode Cloud Core, Mobile Application, and Web Application.