abode apps currently unable to control security panels.
Incident Report for abode
Resolved
This incident has been resolved.
Posted Feb 21, 2020 - 08:45 PST
Monitoring
A fix has been implimented and we are monitoring the results.
Posted Feb 21, 2020 - 07:19 PST
Update
We are continuing to work on a fix and expect the apps to be back to normal very soon.
Posted Feb 21, 2020 - 03:57 PST
Identified
The issue has been identified and working on a fix.
Posted Feb 21, 2020 - 03:10 PST
Investigating
We are investigating the issue and will update as soon as more information.
Posted Feb 21, 2020 - 02:54 PST
This incident affected: abode Cloud Core, Mobile Application, and Web Application.