Phone system and knowledge base outage.
Incident Report for abode
Resolved
This incident has been resolved.
Posted Jan 20, 2020 - 17:32 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 20, 2020 - 16:31 PST
Investigating
We are currently experiencing an issue with our 3rd party service provider that supplies our telephony and help desk knowledge base systems. We have escalated the issue and are working with them to resolve it as soon as possible. All other abode services remain unaffected.
Posted Jan 20, 2020 - 13:59 PST
This incident affected: abode Knowledge Base and abode Telephone System.