abode cloud service issue
Incident Report for abode
Resolved
This incident has been resolved.
Posted Jan 05, 2020 - 18:12 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 05, 2020 - 17:35 PST
Update
We are continuing to investigate this issue.
Posted Jan 05, 2020 - 15:13 PST
Investigating
We are currently investigating this issue.
Posted Jan 05, 2020 - 15:12 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 05, 2020 - 14:26 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 05, 2020 - 14:07 PST
Investigating
We are currently investigating an issue the abode cloud service.
Posted Jan 05, 2020 - 13:36 PST
This incident affected: abode Cloud Core, Notification Services, Mobile Application, Web Application, and Cloud Integrations.