Partial outage
Incident Report for abode
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 15:28 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2021 - 09:21 PST
Investigating
We are currently investigating a partial outage due to an internet connectivity issue in AWS.
Posted Dec 15, 2021 - 08:04 PST
This incident affected: abode Cloud Core.