Degraded performance on abode cloud
Incident Report for abode
Resolved
All issues have now been resolved .
Posted Jun 10, 2020 - 10:33 PDT
Monitoring
We have resolved the issue and are now closely monitoring to ensure all issues are resolved. Some timeline events may still be delayed
Posted Jun 10, 2020 - 10:06 PDT
Investigating
We are investigating an issue effecting the ability to arm and disarm from applications.
Posted Jun 10, 2020 - 10:02 PDT
Identified
We have identified an issue with some events not appearing on the timeline. We are continuing to look into this issue.
Posted Jun 10, 2020 - 09:55 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2020 - 09:40 PDT
This incident affected: abode Cloud Core, Mobile Application, and Web Application.